Progenote's blog

17 enero 2008

PSP - Liberados los updates 3.80 M33-3, 3.80 M33-4 y popsloader (V2)


El Team M33 ha puesto a disposición de la comunidad de PSPeros, dos nuevas actualizaciones, la 3.80 M33-3, la 3.80 M33-4, y además, el plugin popsloader, que ya va por su versión 2.

Para instalar el update 3.80 M33-3 es requisito sine qua non poseer 3.80 M33 o M33-2. Y para actualizar a 3.80 M33-4, es necesario tener 3.80 M33-3.

Estas actualizaciones se pueden efectuar desde la actualización en red.

El plugin popsloader V2 (descargable desde aquí, peso 17 Kb) para 3.80 requiere tener instalado CF 3.80 M33-3. No funcionará en versiones previas de M33.

** Cambios en 3.80 M33-3:
  • Corregido el error 0x80010013 que generaba un bug de sincronización en el código de comprobación de plugins en juegos originales NP9660 de la PSN.
  • Se añaden dos librerías al nids resolver.
  • Añadidos cambios internos requeridos para el plugin popsloader.
** Instalación de 3.80 M33-3 (requiere 3.80 M33 o 3.80 M33-2):
  • Descarga el update desde aquí. Peso: 193 Kb.
  • Descomprime el fichero con WinRAR.
  • Si tienes una carpeta 'X:/PSP/GAME/UPDATE', bórrala.
  • Copia la carpeta 'UPDATE' del rar a 'X:/PSP/GAME' y ejecuta el updater desde la memory stick.
** Cambios en 3.80 M33-4:
  • Se restaura galaxy.prx a la versión previa. La nueva versión ocasionaba problemas en memory sticks lentas.
** Instalación de 3.80 M33-4 (requiere 3.80 M33-3):
  • Descarga el update desde aquí. Peso: 193 Kb.
  • Descomprime el fichero con WinRAR.
  • Si tienes una carpeta 'X:/PSP/GAME/UPDATE', bórrala.
  • Copia la carpeta 'UPDATE' del rar a 'X:/PSP/GAME' y ejecuta el updater desde la memory stick.
Un saludo, Progenote.

Etiquetas: , ,

5 Comments:

  • Bueno xD hace muxo tiempo q entro en tu blog para ver las actualizaciones de PSP ( suscrito a los feeds) pero nunca me a dado por comentarte, hoy si, y te doy las gracias por ponerlo todo aqui ^^

    un par de preguntas

    q es el popsloader y el kernel ya esta integrado en estas versiones o hay q instalarlo? es q es una cosa q siempre me e preguntado y nunca e llegado a entender

    gracias y sigue asi ^^


    mandame la respuesta si puedes a mi correo (diegoherrero5@hotmail.com)

    By Anonymous FreeStorm, at 18/1/08 18:00  

  • Lo primero es agradecerte leer el blog, espero que te sirva de ayuda para estar al tanto de las novedades en temas de PSP.

    El popsloader es un addon que permite cargar juegos de PSX en la PSP, y el kernel 1.50 es un núcleo preciso instalarlo en el firmware, si pretendes ejecutar homebrew (aplicaciones caseras como agendas, calculadoras u otros juegos desarrollados por gente...) en la PSP.

    Espero haberte servido de ayuda.

    Un saludo, Progenote.

    By Blogger Progenote, at 20/1/08 17:53  

  • a mi eso de meter juegos de la psx en la psp no lo entiendo XD y q es un addon?

    lo del kernel ya lo e entendido ^^ pero hay q instalar un kernel distinto cada vez q se sube una version nueva por ejemplo en la 3.71 M13(-cualquiera de las 4)hay q meter la q corresponda y luego una vez q subes a l 3.80 M33(-cualquiera de la actuales)

    con eso no me refiero q sea necesario instalar el kernel de versiones viejas sino el exo de q ya esten instaladas afecta al instalar una de las nuevas?

    no se si me esplico xD

    salu2

    By Anonymous FreeStorm, at 20/1/08 23:34  

  • Desde hace ya tiempo, los firmwares de Sony incorporan un emulador de PSX (la vieja Play Station) para poder correr los juegos de la PSX en la PSP, tras un proceso de conversión. Evidentamente el juego se ejecuta desde la memory stick.

    Sobre el asunto del kernel, decir que cuando se saca un nuevo firmware que es incompatible con el viejo kernel 1.50, pues saca otra aplicación que se instala o añade al firmware (addon = añadido). En este caso, sacó un addon para kernel 1.50 para 3.71 y como ese addon no funcionaba en el firmware 3.80, pues sacó otro nuevo que sí era compatible. Y lo mismo pasó con el popstation, el addon (se carga desde el recovery mode) para jugar a juegos de PSX. Funcionaba con 3.71, pero ahora en 3.80 no iba, aí que sacó una versión nueva para este último firmware.

    By Blogger Progenote, at 21/1/08 15:38  

  • para q me lo espliques mejor podrias agregarme al msn? es q hay cosas q aun no me entero xD
    mi msn es diegoherrero5@hotmail.com

    salu2

    By Anonymous FreeStorm, at 22/1/08 14:27  

Publicar un comentario

<< Home